Hyperbox Tracker - Moved to GitHub

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0000050HyperboxClient - Corepublic2014-12-01 17:592015-03-21 23:03
Reportersuni 
Assigned Tonoteirak 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.0.8 
Target Version0.1Fixed in Version0.0.10 
Summary0000050: server remove
Descriptionif i remove one server i get this error :

java.lang.reflect.InvocationTargetException
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Unknown Source)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(Unknown Source)
    at java.lang.reflect.Method.invoke(Unknown Source)
    at net.engio.mbassy.dispatch.ReflectiveHandlerInvocation.invokeHandler(ReflectiveHandlerInvocation.java:23)
    at net.engio.mbassy.dispatch.ReflectiveHandlerInvocation.invoke(ReflectiveHandlerInvocation.java:49)
    at net.engio.mbassy.dispatch.MessageDispatcher.dispatch(MessageDispatcher.java:30)
    at net.engio.mbassy.subscription.Subscription.publish(Subscription.java:49)
    at net.engio.mbassy.bus.MessagePublication.execute(MessagePublication.java:43)
    at net.engio.mbassy.bus.MBassador.publish(MBassador.java:37)
    at org.altherian.hboxc.event.DefaultEventManager.send(DefaultEventManager.java:137)
    at org.altherian.hboxc.front.gui.GuiEventManager.access$000(GuiEventManager.java:31)
    at org.altherian.hboxc.front.gui.GuiEventManager$1.run(GuiEventManager.java:50)
    at java.awt.event.InvocationEvent.dispatch(Unknown Source)
    at java.awt.EventQueue.dispatchEventImpl(Unknown Source)
    at java.awt.EventQueue.access$200(Unknown Source)
    at java.awt.EventQueue$3.run(Unknown Source)
    at java.awt.EventQueue$3.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.security.ProtectionDomain$1.doIntersectionPrivilege(Unknown Source)
    at java.awt.EventQueue.dispatchEvent(Unknown Source)
    at org.altherian.hboxc.front.gui.Gui$EventQueueProxy.dispatchEvent(Gui.java:196)
    at java.awt.EventDispatchThread.pumpOneEventForFilters(Unknown Source)
    at java.awt.EventDispatchThread.pumpEventsForFilter(Unknown Source)
    at java.awt.EventDispatchThread.pumpEventsForHierarchy(Unknown Source)
    at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
    at java.awt.EventDispatchThread.pumpEvents(Unknown Source)
    at java.awt.EventDispatchThread.run(Unknown Source)
Caused by: org.altherian.hbox.exception.HyperboxRuntimeException: No Connector for ID 6
    at org.altherian.hboxc.core.ClientCore.getConnector(ClientCore.java:295)
    at org.altherian.hboxc.core.CoreReader.getConnector(CoreReader.java:103)
    at org.altherian.hboxc.front.gui.connector.ConnectorSummaryViewer.refresh(ConnectorSummaryViewer.java:98)
    at org.altherian.hboxc.front.gui.connector.ConnectorSummaryViewer.show(ConnectorSummaryViewer.java:104)
    at org.altherian.hboxc.front.gui.connector.ConnectorSummaryViewer.putConnectorEvent(ConnectorSummaryViewer.java:135)
    ... 28 more
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
(0000038)
noteirak (administrator)
2014-12-11 15:24

Fixed in revision 59

- Issue History
Date Modified Username Field Change
2014-12-01 17:59 suni New Issue
2014-12-09 01:10 noteirak Assigned To => noteirak
2014-12-09 01:10 noteirak Status new => confirmed
2014-12-11 15:23 noteirak Reproducibility have not tried => always
2014-12-11 15:23 noteirak Status confirmed => resolved
2014-12-11 15:23 noteirak Resolution open => fixed
2014-12-11 15:23 noteirak Fixed in Version => Git
2014-12-11 15:23 noteirak Target Version => 0.1
2014-12-11 15:24 noteirak Note Added: 0000038
2015-01-24 22:38 noteirak Status resolved => closed
2015-03-21 23:03 noteirak Fixed in Version Git => 0.0.10


Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker